deprecated_function_run

deprecated_function_run

Appears in: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
Hook Type: action
See hook in action

See hook in core

Displaying hooks found in version: wordpress-6.5.4

do_action('deprecated_function_run') is found 1 times:

  • /wp-includes/functions.php line 5503
    	 * @param string $function_name The function that was called.
    	 * @param string $replacement   The function that should have been called.
    	 * @param string $version       The version of WordPress that deprecated the function.
    	 */
    	do_action( 'deprecated_function_run', $function_name, $replacement, $version );
    
    	/**
    	 * Filters whether to trigger an error for deprecated functions.
    	 *
    	 * @since 2.5.0
    	 *
    

See this hook used in plugins: