install_plugins_table_api_args_$tab

install_plugins_table_api_args_$tab

Appears in: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
Hook Type: filter

See hook in core

Displaying hooks found in version: wordpress-6.6

apply_filters('install_plugins_table_api_args_$tab') is found 1 times:

  • /wp-admin/includes/class-wp-plugin-install-list-table.php line 236
    		 * @since 3.7.0
    		 *
    		 * @param array|false $args Plugin install API arguments.
    		 */
    		$args = apply_filters( "install_plugins_table_api_args_{$tab}", $args );
    
    		if ( ! $args ) {
    			return;
    		}
    
    		$api = plugins_api( 'query_plugins', $args );